Hub has stopped Zwave activity completely. Help!

While investigated the Motion Lighting problem I posted earlier , my hub seems to have stopped receiving or transmitting any Zwave commands.

So I rebooted and it is active again and in the live log I can see communication with my Sonos and Sharptools but nothing that involves Zwave. All commands that I send from Zwave remotes, Dashboard, or device page do nothing and nothing appears in the live log. All of my devices still appear in the devices page but, very worryingly, nothing appears in the Zwave details list. I rebooted at 4.52pm and its now 5.12pm here, surely the system should be fully back up by now? I am in the UK so have the separate UK Zwave USB stick, is it possible this has died? Is there an easy way to check?

I'm running

Update. Out of desperation, I shut down the hub and removed the short USB extension lead between the UK Zwave stick and the hub, removed the combined Zigbee/US Zwave stick (which I don't use anyway) and plugged the UK Zwave stick directly into the hub. Re-started and everything is back OK now. I tested the extension lead on my PC though with a USB storage stick and it worked perfectly so I don't know if that was the issue or just a full power off restart rather than a reboot did the trick, but I am back running.


I had similar yesterday, but zigbee not zwave.

Mine did the same thing yesterday! All devices missing and the reset all devices pop up. First time since starting with HE. Rebooting did not help. I had to load a backup to restore. So far still working.
Something has gone terribly wrong since last update.

1 Like

It's reassuring to know it's not just me. I've gone back to to try to get some stability. I run my heating direct from HE so can't afford for it to lock up zwave.

@bravenel @mike.maxwell

Mine has gone again. No zwave activity at all. Reboot didn't cure it. Fortunately, I had done a local backup this morning so have restored that. I thought it was coming back OK but Zwave still not working after 20 minutes.

Getting thoroughly fed up with this now. Trying a reboot as we speak. Not sure what else to do. As it's coming back up I'm getting a lot of

Error sending event to Unauthorized

in the log. Should I remove the Sharptools app? If I do will that loose all of my Sharptool links at the Sharptools end?

Update. It is back up now but I'm still getting the Sharptool log errors.

Update 2 I've sorted the Sharptools error by logging in again from the Sharptools website.

I'd still love to know why this keeps happening.

Please contact support at They can look into the problem.

Ok will do. It will probably be Monday now as I'm fed up with it today and we've got a family birthday tomorrow.

OK, I'm officially panicking now!!!
I was trying to add a new zwave switch and it just wouldn't do it.
None of my zwaves devices were responding. I was going to do a 'Repai Zwave' when I noticed...
MY LIST OF ZWAVE RADIO DEVICES IS EMPTY!! There were over 60 devices there yesterday!
I did a support email but I couldn't wait. My Hubitat is totally dead in the water.
So, I downgraded back to hub- (this started before I did the upgrade to and restored a backup from yesterday.
Still no zwave devices.
So I restored a backup from last week. Still no joy!!!
Doesn't a backup save the zwave table??

Thinking something may be corrupted, is there a way I can reset the Hubitat to factory and try restoring a backup?

It looks like when this happens to others, a restore fixes it.

Why do I always have to be cutting (bleeding) edge???

Contact @bobbyD for help right away. Donโ€™t continue to make changes. Z-Wave devices are stored in the radio, not in the Hub backup. Thatโ€™s how Z-Wave works, not how Hubitat would like it to be.

Hope it turns out well. Let us know how you get on.

Have you tried: Shut down the hub, unplug the power cord wait a few seconds and plug it back in?


This is happens (on occasion and has happened to me before) follow Chuck Schwer's advice should fix everything.....remember Shutdown (not reboot)

Sorry, I thought I had replied to this.
The shutdown/unplug/restart worked and all my zwave devices came back!!!
The zwave is still very inconstant and often very sluggish, but it is working.
Thanks all

1 Like