Hub don't update

Hi guys!

My C7 hub simply don't update. I'm using firmware, and upgraded to; then my system began to show Error 500 screen. Firstly I tried to recover a backup; no success. Then I tried a soft reset, achieving the same result. Finally I did a soft reset, and the problem continued. Now I hard reset my hub, but I'm still unable to update it.

Some tips?

Thanks in advance,

Marcus Vinícius

Looks like your hub is out of disk space for no apparent reason. Let me see what I can do there...

Please reboot the hub when you can. It should have some space freed then, and I'll take another look.

Rebooting now, gopher.ny!

The database file isn't growing wildly any more, it should be good to go.

1 Like

Trying again!

Gopher.ny, it´s updating now, thanks a lot! May I know what caused the issue and how did you solve it:

I do not know for certain what caused the issue - it's the first time I've seen a database get out of control like this. Most likely, it's been trying to start a second instance of hub software while one was already running, over and over. I'll be putting in some extra safeguards for that.


Again, thanks a lot! I asked because there could be something to avoid to prevent this issue. It started just after I updated the hub, with the appearance of error 500. When I tried to restore the previous firmware version it began.
Thanks for your awesome support, my friend! It shows that my choice to migrate from ST was right!