Hub appears to work, but no green light

I've been using a C-5 for several years, so I'm familiar with the product. Purchased and tried to set up a brand new C-8 out of the box. Connected to router, powered up, blue light came on for about 1:45, and then went off. No light. Did this several times. I did a network reset, and then tried the "hubitat.local:8081", which brought up the Configuration page and confirmed I was connected to the router. Did a "Soft Reset", and after it rebooted, still no green light. I'm able to connect to the hub, and everything looks fine, but no green light is a bit disconcerting.

I can understand the feeling. Likely the led went bad. You should create a warranty case by visiting the following page:


Thanks, @bobbyD. Will do.

OR sell it on ebay as a Collector's Edition.

I haven't seen the queries in a while but there was a period when people were asking how to shut off or dim the LED. You might get the big bucks for it :slight_smile:

I'm hoping that the facetiousness is apparent. :smiley:


@csteele :rofl: I saw a couple of those posts while I was researching the problem. If they don't make me return it for my warranty replacement, I'll split the proceeds with you.

1 Like