How to turn off the webcore "kill switch"?

Does anyone know how to turn off the webcore "kill switch"?

I activated the "turn off all pistons" in the webcore settings for a test.
After I deactivated the "turn off all pistons" the pistons did not activate again and all pistons keep showing "Kill switch is active".

I'm afraid I don't but what happens if you edit then save a piston showing this as active.
Does that sort things out?

It actually solved itself only the indications were rather persistent.
I did a HE power cycle which did not change that all piston showed "KIll switch active" but the pistons themselves became active not long after that. Meanwhile all kept showing "KIll switch active" (and yes I did page refreshes with F5). After a power cycle of my PC these indications were gone.

This kill switch is in the webcore main app.

It is labeled "Disable all pistons"

HE console -> Apps -> Webcore -> settings

Setting to true, and done/next your way out stops all pistons (they may run but will not process events)

To undo, turn off "Disable all Pistons" and done/save your way out of webcore.

This does not change a piston's paused state. (it may override it, but when you turn off this setting and save, paused pistons are still paused (but operating pistons will resume operation)

1 Like

Thanks for your clarification.
Possibly I was too inpatient after the deactivation of "disable all pistons" leading me to think other actions were of influence to fire the pistons again. However of one thing I am absolutely sure, all HE app indications kept showing "KIll switch active" also after I deactivated "disable all pistons" and closed the webcore dashboard and did several screen refreshes.