Help with controlling scenes

Hi, I am totally new to hubitat and the groups and scenes app and I am trying to learn how to switch from scene to scene using a pico remote.

I have installed all of my devices and created rules to turn lights on and off and everything is working without a problem. I created a simple scene to just turn 1 light on when I push button #1 on the pico remote, and it turns on just fine but, when I try to turn the light off, the light starts cycling on and off. It seems like the scene is stuck on and I can't switch to another scene or turn it off.

A step by step tutorial for creating scenes and controlling them would be great. Thank you in advance for your help.

What does your rule that turns on the light use to cause it to turn them on. Perhaps show one of your rules. Also show whatever you've used to make the pico button turn on the scene. Take screenshots and upload them here.

The 1st thing that I did was, create a new scene in the Groups and Scenes App.
The Scene is configured as follows: Please see screenshot.

The 2nd thing that I did was, create a rule in Hubitat Simple Lighting to turn on the scene
when I push button #1 on my pico remote. Please see screenshot below.

New Scene and Rule:

Light bulb used in scene:

When I press the button on the pico remote, the light turns on with the scene with no problems
but, when I try to turn off the light, it just blinks and stays on because I think that the scene
is still running and preventing the light from turning off. I do not know how to turn the scene off.

Thanks for the quick reply.

Unfortunately you have misunderstood a couple of things.

First in your Scene, the selection for button to push is a feature to support Lutron lighting, and is not where you place a button to turn on the scene. The reason your light flashes on and off is because you put that button in that selection. For your situation, nothing should be selected there. When the Scene activates it pushes that button, not something you want.

Second, the driver you have for your bulb -- Generic Zigbee Bulb -- presents a dimmer interface to the system, not a color bulb. The field you have shown in red should better be labeled Select color or color-temperature bulbs.

I think if you correct this first problem, this should work the way you want it to. As you have it set up, you will only be able to turn the Scene on, not off, If you want successive button presses to turn it on and off, select Toggle on & off in the Simple Lighting rule.

1 Like

Thank you so much Bravenel. You were absolutely correct in telling me that I do not need a switch configured in "Select button to push upon scene activation" on the scene configuration form.

It is working perfectly now.


1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.