Help with a Zooz ZSE18 motion sensor

Hello all, I have a Zooz s2 motion sensor that is about a year old. we recently moved, and when I took it down I put it in my toolbox where it stayed for about a month. I have finally gotten everything up and running again, except this sensor. It appears to be dead. I tried holding the reset down for 20 seconds, removing and replacing the battery, putting in a completely new battery. nothing I can think of seems to work. Does anyone have any ideas? Thanks!

Are you sure you have the right instructions for excluding and resetting? Here’s the Zooz zse02 and Zse18. They have different procedures from each other.

If you have reset the device then you will need to exclude it from the hub and then once it is excluded, you’ll need to include it again. The exclude and include procedures on the two different models are different.

https://docs.hubitat.com/index.php?title=Join_and_Reset_Instructions#Zooz

2 Likes

CORRECTION, It was a ZSE18 sensor.
I pulled the instructions right off Zooz's website... I can't even get the LED to come on. I don't mind excluding it, as my new set up has all apps on one hub and devices on another using HubConnect. I actually WANT to make sure it is off the old hub (now the server) and on the new device hub. At some point I think I force removed it. At this point, I just want to get it to where I can use it again. I tried this (below) and the LED doesn't do anything.

Blockquote Factory Reset

  1. PRESS AND HOLD the Z-Wave button for at least 20 seconds.
  2. The LED indicator will turn on then turn on solid and will then automatically turn off.
  1. Are you sure that the new battery is good?
  2. Are you sure it was inserted correctly? (Just asking).
  3. Have you tried powering it from the USB port? I believe you might have to remove the battery if you do so.
  4. Was there corrosion from the old battery?
1 Like
  1. Yep. That was my first thought, went out and bought a new battery, still no noticeable responce.
  2. Yep. double checked and tripble checked the double check.
  3. No, I hadnt thought of that.. I will try that when i get home this afternoon!
  4. Nope.

There’s a possibility that it thinks it’s still on the old hub, even if you did a force remove. Try putting the hub (either one will do, I believe) in exclude mode from the Z-Wave discovery page, then try to put the ZSE18 in exclude mode, see if you get an “unknown device excluded” message. Oh, and do the excludes & includes with the ZSE18 near the hub.

1 Like

Once you reset Z-Wave, you must exclude it. It’s not like Zigbee where resetting puts it into join mode and that’s all you need for it to rejoin an existing or new database.

It doesn’t matter whether excluding comes from the old hub or the new one once you have reset the device. If it was joined to HE and you reset it before excluding, then the association is broken and you will have to force exclude from HE, then do a general exclusion. Wait 30 seconds before you try to include it again or pull the battery.

https://docs.hubitat.com/index.php?title=Z-Wave_Details

1 Like

I'll dig out a Cable this afternoon and plug it in. If it seems to powerup that way, Then Ill leave it plugged in and try the exclude. I havent mounted it yet, and luckily the way these things are designed taking it down and near the hub isn't an issue. Hopefully its just needs a kick start by plugging it in.

I'm not sure if this is related,, but the device has 2 methods of inclusion which determines if it joins as a battery device or always on repeater.

If you join it as a repeater and attempt to run it on batteries they'll die within 24 hours...

2 Likes

Agreed. With mine, joined on USB power, I left the battery insulation tab in place. Mine has never seen the battery.

I was just suggesting an alternate (not parallel) power source to try to help figure out why the device appears dead.

1 Like

When I got home yesterday, I did get it to power on with a USB cables While on the cable I ran an exclusion and nothing showed up, so I am assuming this is excluded from the original hub. I didn't try to include it while it was on the cable.

I did not know this. It ran at the old house for close to a year without issues. I didn't encounter any problems with it until we moved and it spent some time living in my toolbox. I will pick up another new battery today and try that, just to make sure it didn't get paired as a repeater somehow and burn out the new battery when I put it in (though was never able to get it to power up on battery after I put the new battery in).
I don't need it as a repeater but will need it to run on battery power as I don't have an outlet available when I need it. I will look at the directions again to make sure I'm not inadvertently including it as a repeater and draining the battery needlessly.

The way I'm planning to use it is in the attic to turn on a Sengled bulb when I open the drop-down door so I don't have to get off the ladder and bumble around in the dark looking for a switch

The determination is made when it is included.

https://www.support.getzooz.com/kb/article/55-add-your-zse18-motion-sensor-as-signal-repeater-on-usb-power/

Also note that it seems difficult to exclude the device. I had to try several times on mine.

Here is the manual, which has a section on exclusion:
https://cdn.shopify.com/s/files/1/0218/7704/files/zooz-z-wave-plus-motion-sensor-zse18-manual.pdf

1 Like

Awesome! Thank you very much!!

just a quick follow up. the sensor is basically dead. will not run on battery. Works fine on a USB cable, Unfortunately, where I need it, it needs to run on battery. I put another brand new battery in it and it does nothing. Thank you to all who offered tips and suggestions.

Try one more thing. Perhaps the battery connector is mounted backwards. Look at the circuit board, see where the + is marked. Or there could be a bad solder joint on the battery connector. We know that the electronics are good because it works on USB.

I'll check it when I get home today. It worked on battery power alone for over a year. The problem didn't seem to creep up until I took it down for the move and it was in my tool chest for a month or so. If I can't fix it and I'm going to have to buy a new sensor anyway. I'm thinking I might just get a tilt sensor and mount on the attic ladder drop door. Do you think that would work? Ultimately i'm looking to have the light in the attic come on when the access door is lowered. I'm thinking of using a sensor connected to either an inovelli on/off switch (extra I have laying around) or a Sengled Zigbee bulb (again extra I have laying around).

I understand what you want to do, but I wouldn’t advise doing it that way. Most of the time I go into the attic, it’s to address some crisis - hot water tank fail, etc., or to reset circuit breakers, etc. the only two mechanical switches I have are for our two attics. I want to make sure those lights can always turn on, even if HE is down.