HE won't load

Good morning,

I recently moved into a new home and brought all my tech with me. I am having trouble getting into HE. I can find it, but it just loads forever as seen in the picture below. The sidebar on the left loads but nothing else. When I log in through my phone, everything is there.

I was able to update the firmware through my phone. I've tried rebooting the modem and HE and restarting my laptop.

Has anyone else experienced this? Is it a browser issue? I am using Chrome.

Any help would be appreciated!

Is there any difference between how you are accessing on your phone and how you are doing it on your computer?

May be a browser caching issue, or perhaps your hub IP changed when you moved to the new house.

1 Like

No there isn't any difference. The ip address is the same on the phone and laptop. I tried clearing the cache and still just loads. Unfortunately my laptop doesn't have an Ethernet port. Do you think forcing my laptop to use the 2.4ghz rather than 5 would make a difference?

If you look at your screenshot, even the icons on the left hand menu have not loaded.
Is the router the same as was at your old house?
What happens if you try http://find.hubitat.com/
Does it find it OK?
What happens if you then click on connect to hub?

That's right. The icons haven't loaded and they keep trying forever.

The router is a different provider now. I went from bell to Rogers.

When I go to find Hubitat it shows up and I click to connect and then that screen above shows up.

When I got in through my phone, it finds the hub with the same ip address and I'm able to access devices, dashboards, etc almost immediately. Barely any loading.

So the only thing that has changed is your router and you now have issues. Perhaps that's where to start looking.

Another thought. Have you tried using 'incognito mode'?

Basically yes, the only thing that has changed is the router. I don't know enough about the router settings to know what to look for...

I am trying incognito mode with no luck. I tried using internet explorer and chrome. Just loading forever and now the left task bar from HE isn't showing up