Google Home Sync

Messing about with this for the last couple of days, but a curious error has occured. I can voice command som/most of the items in the house but it always comes up with "sorry something went wrong", YET it actually Does complete the task and turns on the lights or whatever it is that I asked it to do!?

In the app, everything in Hubitat has an explimation mark inside a triangle on the top right hand side of the icon.

I have tried removing acount fronm google, and re-adding to no avail.

Cheers for your help


Could you please share some screenshots of Logs and these warning?

Sorry, I mis typed, that should have been everything in GOOGLE HOME has an exclamation mark on the rightand so doesnt see the sync. Mostly this does not cause an issue and everything works as expected but I am unable to see a solution to this so far and its really frustration on the occasion it falls over on itslf.

As it stands, i am regretting trying to convert to Hubitat as its integration does not feel smooth or particularly intuative, bearing in mind I made physical hardware changes to the blind motors so they could be detected and now im told that they are undetectable by GH as they are not supported devices as tasmota..... it worked before with tuya why did I bother?