Go Control Zwave Contact Sensor

I have 2 of these contact sensors. I've added them, and both show as always open. They seem to be communicating other than that. I've removed them, but no luck. I found a generic driver on the community as well, still no go. Any tips/recommendations?

I dont know if this will help or not but here is my device info: After 30 minutes they are still stuck open with no reporting. One is set to use the generic contact sensor and the other is using a custom go contol contact sensor borrowed from ST (and modified to work). Same results

  • deviceType: 8193
  • inClusters: 0x71,0x85,0x80,0x72,0x30,0x86,0x84
  • deviceId: 258
  • MSR: 014F-2001-0102
  • manufacturer: 335

I’ve also replaced batteries just in case. Still shows as open. I’ve been unable to ever get a status of closed.

I should just delete this post but maybe it will help some other dumb person in the future. Haha. I needed to open and close the window once I did that it worked just fine.


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.