Gledopto 1ID w/ RGBCW/WW - White LEDs wont turn on

I have the device added to HE and I can control the RGB LEDs, but I cannot for the life of me get the white ones to even turn on.

I've verified that the wiring seems to be correct and have re-connected them a few times
I've tried the following drivers:

Advanced Zigbee RGBW Bulb
Generic Zigbee RGBW Light
And one or two others that I cannot recall.

For what it's worth, when I'm using the "Advanced Zigbee RGBW Bulb", under "Current Status" in the Device page, it says "colorMode : RGB" - not sure if that is normal, but I somewhat would have expected it to say "RGBCW" or "RGBWW" or.. something.

Anyway, I've searched for answers to this problem, and while it does seem there's no shortage of people who've run into problems with this controller, mine seems to be unique, so any help would be appreciated.

UPDATE: I switched to the "Generic Zigbee RGBW Light" again and played with it, and now the white LEDs do turn on...... but the RGB don't. Which, I guess if I had to choose, I would choose being able to control the whites.. but....


  • Matt

When you change a driver and click save, click configure... Then try to see what happens.


ok - when I click "Configure", it does seem to update the "Current States," but the behavior remains the same.

Perhaps I'm doing something wrong with how I'm trying to change the colors/settings?

Basically - I turn the lights on from the HE device page, to test the white LEDs, I change the color temperature tile to 5000, and level 100 and click "Set Color Temperature".. and with the Generic Zigbee RGBW Light driver, the white LEDs turn on to 5000 and it behaves as expected.

I then click the "Color Map" under "Set Color" and choose a primary color, click "close" on the color map popup, then click "Set Color".. and nothing happens.

The exact opposite happens if I'm using the "Advanced Zigbee RGBW" driver, which is what it defaulted to when I paired the device.