GE Enbrighten Wave Plus Smart dimmer cannot add device

I am migrating from Wink to Hubitat due to Wink not being reliable anymore. I have a few devices moved over already but the GE Enbrighten Wave Plus cannot be included no matter what I do. I set it in inclusion mode, press up and release the toggle (there are no indicator lights on this unit) and wait for 60 seconds. But it does not get included as a device. With Wink I didn't have an issue getting it added but with hubitat having major issues getting it added. I even did a factory reset on the switch then tried inclusion mode again but did not work.

Welcome aboard! Have you tried excluding it first?

1 Like

I have a few of them.

I'm not any kind of Wink user, but the chipset used in Wink is equivalent to Hubitat's C-5 I believe. I have been using a pair of C-5's (one for all my upstairs devices, one for all my downstairs devices,) and recently got two C-8s and had to manually migrate them. Exactly the same process for you and I... I powered down my old hub and then, one at a time excluded each device, then when that worked (got the "unknown device excluded" message) I included them. Then on to the next device.

That "Exclude before Include" step has become locked in concrete for me.. An Exclude will NOT cause any down the road problems. An Include can, if it fails, often a "ghost" is produced and they can consume resources and you'll wonder why the hub is running slow. Look at your Settings: ZWave Details page and it should look like this:

Obviously most of those items are specific to MY set of devices, and so the values will be different but you want to see something in each column. If the Device Name and the Route are empty, then you probably have a ghost.


@user5636 Can you post a screen shot of your z-wave details page?

Download the Hubitat app