GE add-on switch problem

Kind of a weird problem. About 3-4 years ago, I put in a GE smart-z-wave switch in my basement and two of the add-on switches. The z-wave switch is at the top of the steps - the other two switches are in the basement. This was originally with a Wink hub (not really important - just stating that it worked fine)

When I switch over to Hubitat, it discovered the z-wave switch and worked. If I press the add-on switches, they turn on/off the light as expected. Fast-forward a few months - the z-wave switch was acting weird. It would randomly turn on by itself. The add-on switches no longer control it.
I originally replaced the add-on switches since the z-wave switch could turn on/off and Hubitat controls it. No luck - addon switches still could not control it.

This weekend, I replaced the z-wave switch with a Honeywell z-wave plus switch. Before I paired it with Hubitat, I tried out the add-on switches. They work. They can turn on/off the switch. Expected behavior. However, I'm happy - the wife has been nagging me about the lights not working right for some time.

I discovered the new switch with Hubitat and it can control it. Cool! All done. I was then leaving the basement and pressed the add-on switch to turn off the light. Nothing.

Sorry for the long story. Basically, the add-on switches can control the z-wave switch before I paired with Hubitat. After pairing with Hubitat, the add-on switches do not do anything.
Good news - the new z-wave switch no longer randomly turns itself on.

Am I missing something? I looked at devices and do not see anything obvious. The wiring has not changed since I did the original installation (and when I replaced the z-wave switch, everything is still wired correctly).

That is very strange and something I havenโ€™t seen - I have helped a lot of folks in the ST community with wiring. My only thought is with dumb switches you have to use 3 wires on the 3ways and 4 in the 4ways. With the Jasco (GE and Honeywell) you need only 2 on the Aux and I always recommend that everyone wire cap the unneeded wires because of the chance additional line voltage may get hooked up to the switches. Did you do that?

You may try reaching out to Jasco support. I have paired over 120 GE switches to my HE hub (original non plus and then switched them out to plus) most being 3 ways and never had this issue.

I think I have it wired like you described on the dumb switches. I replaced them a few months ago but matches my memory. I might take a look today.

It's a bizarre issue for sure. I searched this forum, Reddit, etc and didn't find anything else like this.
I told my wife that it's better to use Alexa to control lights right now - touch light switches can spread the corona virus. (Somehow, I don't think she will find this answer very witty).

1 Like

I checked both dumb switches. I have two wires going to them, power is capped.

Probably not too useful, but enabled debug mode on the new z-wave switch in the basement.

dev:2572020-03-29 09:45:52.802 am debugparse description: zw device: 26, command: 5B03, payload: AF 82 01 , isMulticast: false
app:502020-03-29 09:45:31.938 am infoNot turning on: not in time window
app:502020-03-29 09:45:31.887 am infoMotion active basement motion sensor
dev:402020-03-29 09:45:31.757 am infobasement motion sensor: motion is active

It is device 26. I have a motion sensor in the basement set to turn lights on between 7pm-6am. Since it's 9:45am in the above log, the switch does not turn on based on motion. (Working correctly).

I was hoping to catch a log message if I pressed the dumb switches. Guess not. still have dumb switches hooked up with your GE z-wave switches? That won't work. They only support the add-on switch. No dumb switches will work correctly.

Ryan, the OP said:

And then the OP just said:

So, if he added the add-on switches, why do the dumb ones have anything going to them? Or did we change from Dumb meaning non-smart, which is the way it was used first, as you showed, to using "dumb" to refer to the add-on switches? Either way, very confusing. Hence why I asked the clarifying question for the OP to answer.

These are add-on switches. By "dumb", I just meant the non-z wave version.
They have the traveler wire and the neutral hooked to them (I think).

And you have the traveler wire attached to the correct place on the first switch? Also, where does power first come to your light? You haven't un-hooked any neutral bundles to add the neutral to the add-switch, have you? What i mean is, you didn't just stick one of the existing neutrals into the add-on switch but made a "pig-tail" and connected it to the existing neutral bundle, correct?

Yes, I believe the wiring is good. I used a cable tester I rigged up to map these out originally - I still have labels on the wires. These are all plugged into the correct ports on the switches.

The switches worked fine for a few years. This is my 3rd or 4th GE switch to fail. They usually do a strobe effect - this one randomly turned on/off and disabled the add-on switches.

When I replaced the z-wave switch, the add-on switch (at least one - did not try both) worked until I paired it to the Hubitat. After that, the add-on switches do not do anything.

I see your point on checking the wiring. Even though I think everything is ok, it does make sense to check over everything again. I still have my notes and can retest the wires again to make sure they are good.

One easy way to be sure it's not a wiring issue is by remove the add-on and connect it to the master with an external wire. You can try it with any spare wire you have around.
Another thing you can try is disable the z-wave module in HE and try operate the switches physically. This will tell you if it's a HE issue or switches.

This is the second time in a day or so that somebody has said that after they join a Jasco switch to HE it breaks in some fashion. (Honeywell and GE are made by Jasco).


Did any of the fingerprints change or the driver itself for the Jasco devices? Maybe some new parameters are being passed or not passed for another switch that is conflicting with the Jasco ones?

Here is the other thread for reference.

Alright, a new twist. This morning, I noticed that the Honeywell ZW4008 switch was no longer responding to pressing the button to turn the light off/on. However, HE was controlling it just fine. I decided to exclude it.

The factory reset on the switch is 3 top presses, followed up by 3 bottom presses. The blue led blinks twice. However, it was not resetting. I tried it several times. I ended up putting the old GE switch (don't know the exact model, but it is not a z-wave plus) back in place. I did the factory reset on it - worked.

I then had HE discover the original switch (which was randomly turning off/on - this is why I replaced it in the first place). HE can control this no problem. It's only been on for about a half hour, so who knows if it will randomly turn off/on again.

The two add-on switches are still not controlling the switch. I had a little spare time, so I took a look at the wiring for all switches and feel confident it is correctly wired.

The smart switch is at the top of the steps - it has 4 wires (plus ground) going to it. They are in the right slots (traveler, neutral, line and load).

The add-on switch at the bottom has a traveler and neutral. Actually, it has two travelers - it "joins" the circuit for the traveler. That is, two red wires are going to the same terminal which would complete the circuit. I tested it with a cable tester to verify again.

The second add-on switch is by a door in the basement. It has a traveler and neutral. Cable tester checks out with it as well.

So...wondering if my new Honeywell switch might have a problem? I can't get it to reset and it stopped functioning properly today. I bought this a few months ago from Amazon when I was having several of the GE switches fail. It was a spare.

I have a brand new Leviton switch. I've not used one before - I also don't have add-ons for it (haven't checked into it. I also don't remember buying this - that's bad :slight_smile: ).

For now, I'll use the original GE one and have Alexa control it. I'm scratching my head over this...

No changes like this have been made.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.