GD00Z-4 not reporting current states

As title states, I have a GoControl/Linear GD00Z-4. I can open/close the door fine, but it will not report current states unless I manually click refresh. This is a z-wave plus device.

I've seen issues w/ non-zwave-plus devices not reporting state, but I'm not sure what could be causing this issue. Has anyone else experienced this or could perhaps give me some troubleshooting tips?


I have one of those...AFAIK it's Z-Wave, not Z-Wave+. Or did they update it and not change the model number at some point?

Have you checked and tried replacing the battery in the tilt sensor module?

Oh, and did it never report status, or worked and then stopped?

I was under the impression 0x5E in the cluster means it is z-wave plus. But, I did a little research and I think that just means secure - so perhaps you are right.

Do you get reliable updates on the contact sensor? I'm trying to do alerts when the door is opened or left open too long.

Yes, reliable, no issues. And yes, Ox5E is security-related, not Z-Wave Plus related AFAIK.

I get quick and accurate updates on mine, and have automations that warn me when it opens and when it's been open x minutes or hours.

After you pair the opener you need to open and close it, or close it and open (can't remember) to get the reporting properly set up. Did you do that when you initially paired it?

This is an ebay auction for a -4 and it's showing plus on the box.



Interesting. Seems like it got an update along the way, pretty sure the one I got in 2016 was Z-Wave. Nice.

I think that was -2 and -3 for regular zwave. They are on -8 now.



1 Like

I was previously using this on ST. It has never reported states correctly (without refreshing manually) since I moved it over to Hubitat. It sounds like something is definitely wrong. I'm going to go exclude it, include it, cycle the door via dumb wall button a few times. I'll report back.

Excluded, included, and then used manual button to open/close door. It's reporting instantly now and everything is working in terms of notification rules.

Thanks for the help everyone!

1 Like

The pairing process is very complicated on this to get it to pair correctly. Make sure you follow the directions exactly.

It's that open/close after pairing that is the key step. Glad you've got it now!

well the open close but also the other sensor that attaches to the door.

Yup, that appears to be how it is. So my -4 model is the Z-Wave Plus version, nice to know!

Other than the accompanying open/close sensor needing to be installed on the garage door w/a good battery, are you aware of any other specific steps in the pairing process? I don't remember anything else (a common condition for me). :slight_smile:

No, it was just the order and timing of each step it had to be done very quick between all 3 devices and sticking the hub very near the opener helps.

1 Like

Actually 0x5E=zwave plus info command class. It has nothing to do with security.

All zwave plus devices will have the 0x5E command class. Non-plus devices will never have the 0x5E command class.


I had thought that I had seen something here about 0x5E being related to security, but looks like I swapped Z-Wave/Z-Wave+ w/Security in my head. Thanks for the correction. :slight_smile:

1 Like

In the for whatever it's worth category, there is now a GD00Z-8 model which offers S2 security. I just changed out my -4s for the -8s.