First Impressions

February 1, 2018

Today marks the moment for which we all have worked hard over the past two years: the first Hubitat Elevation™ hubs come online!

Hubitat Elevation was built from the ground up with our customers in mind. We want to be the best home automation platform available but we cannot do it without your help.

Please use this thread to tell us about your experience, from the moment you power up Hubitat Elevation to the first time an elevated light comes on, using our simple or more sophisticated rule engine.

Thank you for allowing us to Elevate Your Environment™


I am online today. Was I the first outside the team?

And Man I hope it works as well as RM did in ST.

Thank you for local processing!!!


Yes, you were the first my man!


Mike I am working to get you others online. So far it is great Very fast and cant wait to see what you guys do with external integration in the future. Get that going and I can say Good Riddens to ST.


and the signed Congratulations card was a nice touch guys.


I am loving this. The moment you have a built-in solution for Homekit integration that doesn’t require an additional server running Homebridge I am all in!


My Hubitat Elevation Hub (#21) is up and running! Very easy setup, with no hiccups during the process. I was able to add a Cree Connected Zigbee bulb with no issues. I then added the integrated Alexa App and exposed my one device. Using an Amazon Dot, I was able to "Discover New Devices" to find my "Office Cree Bulb" and control it (On/Off/Dim) with no issues at all.

So far, so good! Just wanted to report in my progress thus far. Great job Team Hubitat!

I do have one quick question on the following device page for the bulb. Why are there two text box entry fields for the dim level?




Glad to hear it. One is for level percentage and the other for the transition period to the intended level.

1 Like

Thanks for the explanation… If I enter in a dim level in the upper box, and just hit “Set Level”, the bulb changes as expected. If I put anything in the lower box, pressing the “Set Level” button does not do anything. I have tried values from 0 to 100. What am I missing?

The driver for the bulb needs to support the dim rate value. If it doesn’t it will just ignore it.


Ah, that makes sense. Thanks for the quick reply, Patrick!

1 Like

Also, even if the driver has it in the setLevel function, it doesn’t mean the bulb supports it as well so really there are two spots to check for functionality.


And glad to have you on board :slight_smile: The device page isn’t really meant to be a full UI for the device but more of a way to expose the driver attributes in an easy way to test functionality.

I just added a Lutron Pico to my system, wall mounted it and now I have a cool wall remote / switch that can turn on my 2 zigbee power outlets controlling my cheap led lights in my garage on the ceiling. Buttons, voice, rules, motion sensors, etc. I hardly ever go into the interface to control anything once its automated.

1 Like

I just discovered 2 amazing little features in “Safety Monitor” - 1) Entry Delay AND 2) Exit Delay !!!

A feature request that ST has ignored forever!

It’s the little things… that make a huge difference!


I cannot get my set up? I have it plug in but does not show on the is there anything I can try? I have already unplug and replug and restarted but no luck. Any help would be appreciated. Never mind I got it.


I find it somewhat ironic that as I am unboxing my new hub, I get a text alert to a ST platform outage. Can’t wait to dive in!!!


I got got mine in the mail. Pretty Pretty… time to dive in.


leeonestop, Did you figure anything out? I am having the same problem. It ends up on my local network but not shown on the portal.

No luck direct connecting http/https/ssh for me.

@rugby148, yes I got mine working.

First I plugged it in and was trying with Chrome. That didn’t work (first time). So I then tried with Firefox. Again didn’t work. So I pulled power from the box. Waiting a few seconds and then put power back to the box.

I think the important thing is this. After I plugged it back in, I walked away for a few minutes (on purpose). I think the problem is that it is not booting and registering as fast as “We” would like.

So power off. Wait. Power on. Walk away (get some coffee or smoke or something) and then come back and try. Give it 5 minutes to boot up and be ready.