Finally emptied my Hue Bridge


#1

So despite much hesitation... I took the leap and emptied my Hue Bridge. Should have done it long ago. The Alexa skill is disabled and the Bridge Integration App has no more use. Time to unplug it....


#2

What did you do with your HUE devices then ?


#3

They are all on Hubitat! I used one of our RGBgenie remotes to reset the color devices but the Hue white bulbs didn't need resetting. The remote had to be removed from Hubitat first however. It couldn't reset them while joined to a different network.


#4

Do you have other Zigbee devices on the same network? If all you have are smart lights, you'll be fine, but if you have other ZHA devices, you'll likely run into the well documented problems with most Zigbee bulbs as routers. This is one reason a lot of people keep the Hue Bridge.

EDIT - adding link to post I made previously on this issue:


#5

All I can say is the Hue lights perform much much faster directly connected. Have not noticed any negative side effects with my other Zigbee devices.


#6

That could very well be your experience right now, and if you have lots of non-bulb repeaters, few bulbs in general, or not many Zigbee devices total, you may never notice any problems in the future. I just wanted to warn you that there are indeed well documented problems using Zigbee bulbs as repeaters on ZHA networks that you might want to be aware of. Besides the above, it was also discussed on last night's Hubitat Live (how timely!) and is mentioned in the docs. If you notice messages not making it to/from your hub on Zigbee, this would be why.

On related news, I also find it interesting that your Hue bulbs are faster when directly paired to Hubitat. I had much better luck with the Bridge. I experimented with a dedicated Hubitat hub (for the reasons above) only for bulbs and had mixed results, and I eventually moved most back to Hue. Lack of "true" scene support and bulbs not consistently responding in the desired manner unless I sent commands twice (not the least of which was the "on" from a Hubitat scene itself) was a major reason. Hue is nice here since it uses real Zigbee scenes on the devices (taking even the Bridge out of the equation for most purposes), and despite the lack of ability to create ad hoc "real" groups in Hubitat when used over the LAN (you're limited to what you've already set up in Hue), I found it to work much better overall. I left a couple rooms directly paired on that "test" hub so I can make sure any app I write works as best as it can with that setup too and because I have hope that one day it will get better. :slight_smile:


#7

I don't have a lot of Hue bulbs, less than a dozen. I use Z-Wave switches where possible. And I have many Sengled bulbs specifically because they dont repeat. The RGBgenie Zigbee LED controllers I have (a half dozen) have a huge internal antenna and are actually outstanding repeaters. Took them off Hue and added them to Hubitat first. Then I added the bulbs. So I think the order I did it is important. Bruce's comment on the show last night gave me that idea. The speed improvement over the bridge is noticable. I only use Hue white bulbs where I want touch link (sorry Mike) like in the bedrooms. The remotes work instantly. Overall I couldn't be happier. Should have done it months ago.

As for scenes... well, I haven't set them up yet. So cant comment on that.


#8

Options are good!


#9

Just wait until the first time your hub reboots or locks up for a few minutes or you have a power outage. When your hub comes back up and your zigbee "self heals" and all of your existing devices take new routes through your Hue lights you are going to wish you kept them on Hue. I speak from experience here. I had a bunch of cree bulbs connected to Hubitat directly. No problems at all until my hub was offline for 2 hours one day. When it cam back up none of my Iris V2 motion sensors or contact sensors would report. NONE of them. They all went through the Crees as repeaters after the hub came back up.

So, you might think you're fine now...but it could fall apart. It did for me.


#10

I wish Zigbee had the repeating characteristics of Z-wave and Z-wave had the color characteristics of Zigbee. Oh to have the perfect world.


#11

image


#12

Crees and GE links are the absolute worst, then Osram, then Hue...
But, stick them all and nothing else on another hub (minus the Cree and Links as they are worth less than the cardboard they shipped with..), and the world is a happy place again...


Zigbee devices keep going unresponsive
Newbie questions
#13

I had more issues when I had Osrams then the Cree's by far. The Sengleds have been solid though.


#14

well yeah, it's pretty difficult to be a crap router when you aren't one...

I wish they had a more sophisticated level and color cluster implementation, not much to tweak with them.


#15

Exactly the reason I bought them because all bulbs are horrible repeaters.

Yeah I agree on this, although I do not have many bulbs in the house mostly dimmers.


#16

I bought them back when I was on "another platform" and I'm cheap, so I can't throw anything working out. Currently they are on the back porch and through a hue hub. If I get 100% failure it's no big deal. I WISH they would die so i could throw them out. But the damn things won't die. They also dim a lot lower than the Sengled so they're good where I just want a tiny bit of light.


#17

You got your HUE bulb on HE ? How ?


#18

Generic Zigbee RGBW driver


#19

Damn I didn't know you could do that... HUE is ZLL


#20

I've got one on my porch with a spider colony inside the bulb, yet the damn thing still comes on at sunset every day. lol