Fibaro devices unable to be discovered via Z-wave

  • Fibaro FGMS-001 ZW5 v3.3 & unable to be discovered via Z-wave
  • Fibaro FGDW-002 (1) EU ver v3.2 ZW5 & unable to be discovered via Z-wave
    Nothing comes up regardless of how much I try to include / exclude / reset them

Tried having all secure devices enabled too. Nothing comes up.

Several questions:

  1. Where are you located? North America or elsewhere?
  2. If it is elsewhere, are you using the external z-wave dongle provided with your Hubitat Elevation? Z-wave uses different frequencies in different regions of the world, and the built-in radio in the Hubitat Elevation C-5 uses the North American frequency.
  3. One of your sensors uses a different frequency than the other (based on the list you have). Is this correct? Or are they both the EU version? And do you have an EU z-wave dongle attached to your Hubitat C-5?

P.S. Do NOT turn on secure z-wave pairing for all devices.


All of my Fibaro's are EU 868 MHz, how do I set my C-5 to use the dongle?

Is the dongle plugged in?

If it is then:

  1. factory reset your z-wave devices.
  2. exclude them using Hubitat.
  3. add them very close to Hubitat (or close to the dongle).
1 Like

The C-5 doesn't have a USB port for the dongle, what am I missing here?

Your C-5 would have shipped with a USB OTG (on-the-go) adapter.

Something that looks like this:

This adapter lets you connect both power and the external dongle to the microUSB port on the C-5 at the same time.

1 Like

Ah, thanks a million. Threw that somewhere out of sight the first thing I did opening the box. Thanks a bunch.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.