Factory reset not working

I have a hubitat C-7. I recently moved to a new home and as most of my devices were built into my own home virtually none of the devices I had paired were at the new house. I figured this was why I was unable to pair any new zwave devices in my new home. So, I tried a full reset (diagnostic tool with the special ?fullui URL, then full reset). It said it worked - it said the reset was complete and my hub would be shut down. And, indeed, my hub shut down. But, when I unplugged it and plugged it back in, it booted back up with my old apps, my old devices (e.g. the Sonos I had in the old home that I brought to the new home still shows up and I can control it though I hadn't added it or installed the Sonos integration). I did this twice. No luck - it still has all my old devices and I still can't pair a simple z-wave extension cord device that's about a foot away from the hub.

I also tried settings -> z-wave details -> reset to reset the network but am still unable to pair any z-wave things. Note that I also did a factory reset (several times) on the smart extension cord I'm trying to pair.

Did you try a general exclusion? Go to Devices > Add Device > Z-Wave, then Start Z-Wave Exclusion. Follow the process in your device manual to start exclusion mode (usually the same as inclusion, but you should see for sure). You should see something like "Unknown Z-Wave Device" excluded on Hubitat. I'd keep the "Logs" page open in the background in case you only see it there and not in the UI, otherwise you may also see something helpful there.

(A reset of the Z-Wave device should also do this, but there were a couple oddball devices in the past where this didn't; maybe yours is one.)

A "factory reset" of your hub would not help with the inability to pair Z-Wave devices, by the way -- that's almost always a problem with the device unless you have something odd going on with your Z-Wave network itself. A Z-Wave radio reset can't hurt if you don't need any of the old devices, though (and a Zigbee radio reset if you used it and a soft reset of the hub to get rid of anything else you don't need--as is likely without the devices you had before). I would have tried this before attempting a "full reset," which I'm not sure works as previously with the new diagnostic tool anyway. (See the section at the end of: Soft Reset | Hubitat Documentation)


Thanks. Yes, it appears that a full reset isn't so... full. A soft reset did the trick.

Right; again, I don't think the old method you found works (or even presents a option that suggests it would unless maybe you had an old diagnostic tool version and newer hub platform version, the former of which can take longer to update after the latter).

I would use the documented steps I linked to above, though in your case you can skip de-registeration and any steps you don't really need to do bases on your setup and desired outcome