EZ Dashboard, Add Devices, Clicking Edit Simply Reloads the Page

So, from iOS/Safari and Win11/Chrome, same issue. I click Dashboards on the left side, confirm I'm in edit-mode, click edit on an olde school dashboard, it brings up the GUI to add (or remove) devices. No problem.

On the EZ Dashboards clicking edit simply seems to reload page.

No chance to add a device. Tried creating a new dummy EZ dash, same thing. Note, I can add devices to the dummy EZ dash, but only in the creation phase. If I then create this new, dummy dash, and try to edit it. Same result.

I am local (cell is WiFi, PC is Ethernet), I am logged in as an Admin.

Any thoughts?

-Jeff B.

do a reboot with a database rebuild and see if that solves it...

I had not actually performed a rebuild before, so thanks for telling me about that! Did a little more research, and did the rebuild on reboot.

It's still behaving the same.

Grr. :slight_smile:

I have the same problem with one of my dashboards that I converted to an EZ dashboard. Five others work correctly. I've also done the reboot with rebuild to no avail. Did you ever find a solution?

Mike L