Eria 4 Button Remote

Hey all, made the switch from wink, I have probably 30+ devices configured and working the way I want. Thanks for all the info. I had pico remotes I'm getting rid of for these ERIA remotes if I can get them to work.

I can't seem to get this remote to work. I have it configured, have a rule to link the light to a group but the button doesn't physically work. I can click on the PUSH button on the devices screen and the function works. I can get the light to blink when I reset it but is the light suppose to blink when you press a button also?

@elyrain welcome to the communities.
I have a couple of the Eria remotes. I would check in the device page. At the top of the page, there is an Events button. Have a look there for button pushed listings. That page should show your button pushes. You can also bring up the Logs page and then try pushing the buttons. Let us know what shows up.

Thanks, the only thing on the events are when I hit the button on the devices page, nothing from when I hit the actual remote button. I've tried resetting(holding how two middle buttons) and disconnecting/reconnecting the remote a couple of times.

In the device page, what driver are you using? When it paired it may not have selected the correct driver. It happens some times. Make sure that it is using the Eria Dimmer driver in the dropdown.

Yeap, Eria Dimmer Switch, I tried a couple different ones last week just to see if I could get any response out of the remote.

I think at this point I might check with Eria. It has been a while, but I don't recall any issues adding this device to the HE hub.

@elyrain You might try holding down the Off button until the LED blinks and then immediately press the Configure button on the device page.

1 Like

Just an update, I called customer service, someone wrote down my info and never called me back. Returned the device and got a ST button, it works perfectly and is cheaper.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.