Entire Zwave mesh died - Power-cycle fixed it

Today, none of my Zwave devices are responding. I have ~13 Zwave devices, mostly Jasco switches/dimmers.

Running current version.
Rebooted the hub.
Not sure what to try next without messing something up, making things worse.
Any help appreciated.

Edit: Shutdown then power-cycle seems to have fixed it.

Yeap it happens sometimes. Are they all zwave plus or are any older devices you have to poll?
Do you have any sensor or metering devices that may send a lot of info to the hub?

Actually, I've been able to recreate the problem:
I had a ZLink Leak Sensor that had apparently died, tried pairing a replacement using the Zwave Replace command. Doing this seems to freeze-up Zwave, requiring a power-cycle to get it running again. And now I'm in ghost device hell, as it left the new device ghosted and unable to be removed.

Bummer, I have used the replace many times and never had it lock up the radio.

Now with the Swap Apps in the settings, you could also just pair as a new device then use swap apps but its not quite as easy and tidy as replace is.

For the ghost device patience is the key. Do a power down reboot so everything is fresh. Once you get the "Remove" button just press it once and then wait a good 10 minutes or so. If it doesn't work try doing refresh and Remove again. It has been speculated sometimes people have issues from pressing remove repeatedly and it just gets the controller into a frenzy.

Great info, thanks! Will give your suggestion a try.

One of the things about this home automation stuff that drives me a little nuts, is never knowing what's going on. No spinning wheel telling me something is underway and then when it's done, just buttons that you press, hoping something happens and never knowing how long to wait to see if it worked. Some things clearly happen quite fast, but others are a song and a prayer, wake up tomorrow and see where things are at.

1 Like

To add to what @jtp10181 said, if you still have issues removing, make sure the device that created the ghost is powered down.