Enerwave RSM2-Plus Dual Relay Stuck at Initializing

I am trying to include an Enerwave RSM2-Plus Zwave Plus dual relay. I have tried 6 times. Every time it get stuck "Initializing." I have tried all the usual tricks. I excluded before including (exclude succeeds). I have rebooted the hub several times. It simply will not include. Does anyone have any suggestions? I only bought this device because so many said it works great with Hubitat. I am on

Edit: I also have the device only about 12in from my hub

@mike.maxwell @bcopeland any thoughts?

Do you have another hub around to try to pair it to?
Just trying to eliminate the possibility that you maybe gotten a bad module.

I don’t :confused:

Ugh. You don't have secure pairing enabled on anything but locks that could interfere, I'm sure. I searched for it and no one else has posted anything about pairing issues with them. See if @bobbyD can see anything while trying to pair it tomorrow, and if there's nothing I'd return/exchange it.

1 Like

Yeah everyone else seems to have success. Not sure if it’s something in a newer firmware or something with the device. And now I have to be a bad American with a flagpole that’s not lit up tonight :frowning:

Well, go proudly fold it and place it inside until tomorrow.
We just started our flags again. Slightly off topic :grin:



How much?!!!

1 Like

I double checked in case I had clicked it by accident, no secure pairing is just set to locks.


I've failed 20 times now so I'm going to have to wait for @bobbyD or @mike.maxwell to have some ideas logs show nothing useful. Even more annoying, while excluding the device my Zooz Zen30 (which no one was even touching) excluded itself and broke various rules. No idea what happened there... I think I need some expert help :frowning:

There is one other report of a z-wave oddity with

Not saying these are linked, other than being two z-wave issues posted by long-standing, experienced, community members within a day - both running the same platform version.

Also tagging @bcopeland.

But I don't want it to be a bug, that means I'll have to wait for a fix :stuck_out_tongue:

1 Like

I'm sure @mike.maxwell, @bcopeland, and @bobbyD don't want it to be a bug either!

And it probably isn't. Just saying that you and @daweeze are experienced Hubitaters, so you've both tried all the logical things to try. So no harm is letting them know.


Just to note I paired a zwave contact sensor a day or two ago successfully

Did you ever get this device to pair successfully?

I noticed (for the first time) strange new errors in my log for this device.
What device driver are you using?

Curious if this device ever got paired? Just started researching it for compatibility.

I never tried again. I’ll see if I can remember what drawer I threw it in and try again this weekend.