Don't see my automations after upgrading to 2.3.6

I just updated my C5 hub firmware, and all my automations are gone.
All my devices are all still there, but in the APPS view, all my existing automations are gone.

I tried to upload a backup from a month ago, and still no existing automations.

What do I do now? Start over?

Currently running version:

Can I back up to the prior release?

Ah, I found them.

I don't like that new UI....

Oh well, I guess I'll have to get used to it.

1 Like

The Apps page is BLANK ? Or is it just that they are all compressed?

Edit.. ok, good. :You found them smiley:

1 Like

Yeah, I didn't notice the 'exand' arrows initially, and I just hit the 'app' page and was presented with 'create new?'.

I wigged out a little.

I always keep backups, and when I loaded the backup and it still looked the same, I wigged out a little more.



Same here, then i found them.

Another pitch for my UI tweak here HE developers. UI Tweak Suggestion

@bobbyD I hope this one is on the radar for improvement in the future. Little thing would help newbies.

1 Like