Discourse community API disabled for users?

I just tried adding the Hubitat forum to the discourse mobile app and it gave be an error saying that Discourse API access was disabled for me since I do not have the requisite trust level?

Could you please explain what this is about and how I can get more ‘trustworthy’? :stuck_out_tongue_winking_eye:

Sorry for the troubles. I was able to replicate and fix this issue. Could you please try again and let us know if you are able to add Hubitat Community to the Discourse app?

2 Likes

Works perfectly now. Thanks for the prompt response! :+1:

1 Like

Working for me also now, thank you

1 Like

Anyone else having troubles in the Discourse iOS app? I have been successfully using it for months. I keep clicking connect and authorize but it never connects.

@bobbyD

I'm having that problem now, many months after this thread was created.

edit: turns out the problem was having tried to use the wrong profile. As with most users, I have a small handful of credentials that are a bit confusing. Apparently, my phone was trying to authenticate with hub/cloud credentials of some kind, ones which are entirely unrelated to my forum account. Carefully entering the correct credentials by hand fixed my access!

Download the Hubitat app