Devices not checking in - Solved

Edit: Sorted, I did something stupid.... as usual

Hi all.
I have the activity monitor app running to keep me informed when a device stops responding and may need to be re-paired. All was working fine until I went on holiday and turned many plugs off (stop energy usage and reduce risk of anything happening while I can't respond). These included the 2nd HE hub I have and many repeaters. When I got back, I switched everything on again and went round re-pairing many devices which were lost with the lack of connections. This I've done many times before without issues. However, this time, I have 2 Hue sensors that were connected to the 2nd hub and 2 Xiaomi sensors that were attached to the main HE hub (I'm assuming through one of the repeaters as the main hub stayed powered so shouldn't have caused any problems) that re-paired fine and do work, but they are not registering their activity. So my activity monitor shows them as not having checked in for months but they are reporting sensor data. I've tried repairing but still do not check in. Does anyone know a fix? I don't want to go removing them and re-adding if possible as it'll be a pain having to reassign to all the rules.

I could be missing something, but it feels like posting screenshots showing the Device and the driver being used may be useful, plus screenshots of the Events pages for the Devices affected.

Ok, ignore me.
In going through the various pages to get screen shots, I noticed an issue (my way of saying I mucked up when swopping devices between hubs) that has now resolved the issue.
So thanks for indirectly helping me solve it :slight_smile:


We've all been there, no judgement from me :slight_smile: Glad you got it sorted out.

Central Park Attitude GIF by Apple TV+

1 Like

Takes one to know one.... :wink:

High Quality Judging You GIF

1 Like

I'll admit it is nice to see a UK comedian reference... particularly one who shares an Australian opinion towards paying Tax...

1 Like