Device in permanent Z-Wave Inclusion

Here's a strange one. I am moving all my devices over to HE from ST and I now have a device pop up the very instant I start Z-wave inclusion. Problem is I have been doing each device one by one and I have no idea where this rogue Z-wave device is; everything has been acouted for alone the way. I can't continue to add new devices because this pops up instantly and Z-Wave can only add one at a time.

Have you tried a Shut Down the hub followed by removing the power (at the wall) for about 5 minutes to clear the Zwave radio?

No, I'll give that a go. The sys event log seems to indicate Mauf ID 144 as the last Z-Wave which is Kwikset.

It could be ghosting. Unplug the power to the lock, shutdown the hub from the settings page. Unplug hub for 5 minutes, power back up, go to z-wave status and check for ghosts. Remove... Repeat shutdown procedure and unplug again for 5 mins (always unplug from the wall, not from the HE itself)

Doing a shutdown worked but every time I try to jooin that lock I'm back to permanent include. At least I know how to get out of it now.
Tried a few Z-Wave repair commands but nada. It's in the Z-Wave details but unreachable.

0x1C (028) PER: , RTT Avg: ms, LWR RSSI:
Neighbors: , Route Changes: OK
in: , out:
None 01 -> 15 -> 1C 40kbps

You’ll have to remove that node to get much else to work. If you power down the lock, and hit refresh on the ZWave Details page 3-5 times you may get an option to to remove the node. After you get it removed do the shutdown/power down routine again and you should be good. :crossed_fingers:


Holy SmartThings Batman! :slight_smile:


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.