Dashboard pin keeps resetting

I remove the pin for my dashboard and it opens without pin request.
Go back to apps / open my dashboard a pin has reappeared.
This only happens in Firefox and I have cleared data cache.
As well I uninstalled and reinstalled Firefox with same result.

It would be good to keep your postings about this issue all in one thread. It gets confusing going back and forth.

Likely there is an issue with Firefox. I haven't seen any other reports of this on this forum, and you generally you would if this is a hub issue.

I rarely use Firefox, so I am not sure I can help with exact advice on how to chase this down. I know in some Chrome variants, you can set whether to reload a page every time you access it, or load from cache. I suspect that Firefox has something similar, and there is something set wrong on your installation.



Was this meant sarcastically? Because if it was, let me make it plain that @neonturbo was being helpful. A bug is most likely to be solved if it is contained to a single thread. Describing the same issue across multiple threads leads to a dilution of effort, and a repetition of solutions that didn't work.

With all that said, the issue you've run into is not a Hubitat bug. If it was, it would be widely reproducible across hubs and browsers.

And, FWIW, I cannot reproduce this "bug" using Firefox on a Mac with Hubitat platform version running on a C-5. For completeness, I'll try my C-8 later on today. Although there's no difference in the Dashboard app between the C-5 and C-8, so I anticipate adding/removing a PIN should work there as well.

Edit: Cannot reproduce this on my C-8 either.