Dashboard not loading from app

All of a sudden I do not have access to my dashboards from the app dashboard tab (whether on Wi-Fi or not). I can access my dashboards without issue once ‘connecting to hub’ via the ‘tools’ tab, but only when on Wi-Fi. Cloud access appears to be broken.
I have not made any changes to my home network setup.

I have read a few posts re this….and can confirm the following:
Dashboards are set to be visible locally or via cloud (they always have been)
I have tried a hub reset. Hub is on latest firmware
I have tried a router reset.
Hub is accessible on the same IP address it was prior to this issue arising.
I have tried a hub network reset (pin in the bottom of the hub method)

Any advice appreciated

@pavr27 Remove the app from your phone, restart phone, reinstall app and see if that works.

1 Like

I don't think hubitat was impacted today but AWS US-east-2 was down for an hour or 2

Thanks, re-installing the app fixed it. It’s slightly disconcerting that it happened…but all good now.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.