Compatible Devices List


#404

I cant seem for the life of me to get my smartthings arrival sensor to pair. Was there any trick to making this work? Device labels states STS-PRS-250


#405

You need to make sure it's factory reset, if i recall you need to hold the little button down until it goes out, about 10 seconds. Put the hub in discovery, tap the button once and it should join.
I have three different versions of these, All of which I joined from my office, which is a floor away from my production hub,
Also they don't like the upper channels, I think 21 is it, don't remember.


#406

HI Mike,
Thanks for the response, these are the steps i have been following. I am starting to suspect something with the sensor. I cant seem to get it to pair back to smartthings now either.


#407

These go through batteries very fast even if the light is flashing it may not have enough power to function.
I gave up on watch batteries for them and did the battery mod


#408

I placed a new battery tonight. Not one of the original Panasonic though. They are Duracell that have been working fine previously.

I am at a bit of a loss with this little thing.


#409

If your led does flash it should still work I would still try a new battery.


#410

Not paring with BOTH Hubitat and ST makes one think that it still believes it's Included. Might want to try the factory reset cycle 3 or so times.


#411

yes it might have been added automatically as a device check you device list for a "device" and you can change the DH or just remove it and try pairing it again.
I have had that happen a few times


#412

I purchased the US version, and left a PM with @bravenel to ask them to put an AU plugpack in when they fulfill the order.

I was well aware of the zwave issue before purchase. You can’t find anything in zwave on aus frequencies, and if you happen to, they are super expensive. Zigbee is easy enough, and the xiaomi stuff you can get everywhere works ok once you get it paired..

I’ve been mostly tinkering, and SmartThings still runs the show at my place for the moment, but looking forward to turning it off once a few more of my must have devices get ported to hubitat. Every time I push one of the buttons I have, stop, wait 5 seconds to see what happens makes me more frustrated and can’t wait to be able to switch over to local processing.


#413

So I have searched both hubitat and smartthings and cannot find phantom device.

Changed batteries twice.

Went through the hold the button till light resets then press again step about a hundred times.

Changed zigbee channels on hubitat.

This device just will not pair. Maybe time to toss it I guess - dunno if it is worth the investment to fined the original replacement battery or not..

Is too bad - My total transition to hubitat was coming along so nicely ....

Strangely I hubitat will not find any of my smartthings sensors. They pair instantly back to the smartthings hub. Tried a multipurpose sensor and motion sensor they just never get discovered.


#414

Thanks for your reply @robert1. I have just ordered the AU version that was released and placed on the Hubitat website yesterday. Was good timing. I plan on also installing Home Assistant on my synology server to handle the items that are currently not supported by hubitat. I hope that is only temporary though.
I have had a look at the z-wave products and yes trying to find AU versions is not easy. I want a home energy monitor and the Aeotec is supported by Hubitat but do you think I can find an AU version in stock! As I have solar and feed quite a bit back into the grid, I simply want to automate some switches when I have excess power and also provide the wife a nice little green light when she is good to go for chewing up power (she is not tech savvy). I will commence with lights motion and some motion control for now.
I will be holding tight for the Nest and Google Home support by Hubitat also.
Can’t wait for my unit to arrive.:nerd_face:


#415

same with mine, I can pair older and newer except for v3


#416

can you post the specific model numbers on the labels?
At least I can tell you if we've specifically supported that exact model or not.


#417

For the motion sensor - STS-IRM-250
Multipurpose Sesnor - STS-MLT-250
Arrival sesnsor - STS-PRS-250 (I suspect something wrong with this - replacement is on the way)


#418

Both of these are explicitly supported, I own several of them.


#419

This is what I thought as well. However zero success with pairing them. I even went as far to unplug the other hub and my wifi router to eliminate interference. Still no joy. At this point I have no more zigbee devices to try, without removing some pocket sockets that are working. (well were working before i changed the zigbee channel again.


#420

I have 2 of these and they work fine with Hubitat.
What channel are you using? and how many zigbee devices are already on the Hubitat?
I assume you reset and tried to pair it like this


#421

Yeah have done the reset numerous times in each device. Have even reset had hubitat not find it. Fire up the other app and instant discovery

Only 3 other zigbe e devices currently connected.

I supposed i am going to reach out to support.


#422

yeah, this one as well, I have 6 of these...


#423

Thanks for the confirmation. At this point I must have something amiss. I just can't reckon what it might be.

I have tried numerous zigbe e channels at this point. From high to low range.