Community Software Issue

I’ve been accessing this community from my iPhone using Safari for a couple of years without issue. Now I’m getting this error message on a regular basis:

Also, I often have problems trying to scroll down.

Is this some sort of Safari cache issue? If so, how do I fix it?

The best I could offer would be to try and clear the browsing history, but it might be worth waiting to see if anyone else has any suggestions before going down that path.

I've had a similar experience when scrolling through a lengthy preformatted text post, not sure if it's related.

When did this happen? Recently the board was getting overwhelmed with processing and yesterday between 9 and 10 they moved the board to a new instance that could accommodate the load. You should see far less of these messages from now on.


I’m still having the issues with this forum as described in post #1.

I deleted my browsing history/cleared cache, but still the same problem.

It started maybe 1-3 months ago. Prior to that, it worked great for a couple of years. There have been no changes to my network or phone.

We haven't had other reports of similar issues. I don't think is a cache issue but rather a network issue.

Perhaps it could be that an iOS or Safari update is needed for your phone. What version of iOS do you have? I’m not seeing it on my 256 GB iPhone SE 2 with iOS 15.4, and never saw it on any of the earlier iOS versions or my iPhone 7, but it may be that some platform updates on the Hubitat forum software now expect more recent json processing. Have you tried a different browser (Firefox Focus or Firefox)? All the other iOS browsers use the same underlying Safari WebKit.

1 Like

I've never seen the issue myself, but I eventually switched to the discord app because it gives a little bit nicer layout

1 Like