Cloud connection is unavailable

Hello, I'm a noob switching everything over from Smartthings. The process to reconnect all the switches and devices was long, but fairly straight forward. Initially, I had a problem adding Amazon Echo control, but quickly realized that other things like Ecobee, etc were not able to connect. I believe it's all related to the lack of cloud connection.

After searching this forum, I've made sure the DNS nameserver is the same in the hubitat network setting and on my router. Port 8883 is open. Also tried the canceling/deleting certificates and restarting, I've tried on windows, android, and iOS. All with no luck.

I emailed support on friday evening (around 10PM) and they got back to me...pretty impressive. Though it was with only basic troubleshooting and requesting hub UID.

Anyway, if anyone has any other suggestions, I'd appreciate the assist.

Did you register your hub?

Thanks for the quick reply.

I did register, received the account verification code and entered it upon initial setup.

After clearing out the certs during troubleshooting and trying to re-register, I go to this screen.

Click on the register your hub

and it thinks about it a little bit and takes me back to the Settings main page.

So, ultimately, I don't know for sure if I'm registered or not.

Have you tried connecting the hub directly to your ISP modem to see if the issue of not being able to register is related to your router blocking access?

I understand from your post that you’ve check the router, but just bypassing it temporarily is an easy test.

I'm not sure how the logistics of that would go ie, how I would connect anything else to the hub to see if it was working since my modem only has one ethernet port.

Ah, it's one of the old ones with no built-in WiFi?

Well, it's not old per se, but it's just your standard DOCSIS 3.1 modem. No router, no switch, no wifi antenna built in.

Most ISPs are offering all-in-one WiFi router/modem combinations. I have not seen a standalone in a long time. Unless you bought it yourself. Anyway, can get help from a neighbor? Maybe connect to their router and jump on their WiFi to test?

Another alternate the might work is if you don't have a mesh WiFi router, but instead it's just your typical WiFi router with a 4 port switch built in, you can probably plug the modem into one of the network LAN ports (usually yellow) and the hub into another LAN port, then most of the time you will route over the ethernet layer, avoiding the firewall and whatever else might be blocking. Don't connect anything to the WAN port (usually blue) if you try this.

Neither of those are do-able, but I appreciate the suggestions.

And, just like that, I rebooted my hub and it seems to be working! Weird, but I'll take it. Thanks again for your time.

1 Like

The first rule of IT Support. Did you try turning it off and on again? Ha ha ha.