Cloud Backup with persistent Zigbee offline message

I'm trying to do a cloud backup on my hub. I can do local backups. The scheduled backups aren't running, and when I manually try to create one, I briefly get a spinning icon, then nothing. No messages in the logs, just no backup created. Thoughts?

I assume you have a Hub Protect subscription? This won't work if you don't (but you also shouldn't see the option).

1 Like

Yes, the hub is subscribed to hub protect

Which one of your hubs are you having issues with? You can reply to our previous private messages and will check the hub. We've made a lot of changes to your subscriptions, last week, so it may be related to that.


Ya I don't see any cloud backups happening since 11/29. Prior to that it had been weekly.

I just triggered one manually and it finished okay but the ones at 2:15am haven't been running.

Last one was under in case that is part of the reason.

Issue solved. This unit has a bad zigbee raido, which is why I want an updated backup before migration. I disabled the zigbee raido and it backed up successfully. I mostly wanted all my zwave devices in the backup so that when I migrate I don't have to exlude/include every one of them which can be a big pain.

Well that's not my case so I'm curious why mine is no longer backing up. My subscription shows active. @bobbyd ?

Good thing I haven't needed a current backup.

Your subscription shows active from our side too. Please create a case by visiting the following page and we will further look into why the backup schedule appears to not be working as expected.

Looks like it ran last night for the first time in weeks don't know if you all did anything on that end or my doing one manually got it unstuck. Now I'm just worried that I need to check it all the time to be sure it's working.

Ha! I literally just looked at your hub and replied to your case via email, stating the same thing. Based on your hub's engineering log you've had brief cloud disconnects that caused the upload to fail, but the cloud backup was successful last night.

Seems odd that it would work with no issue for so long and then fail multiple times in a row until yesterday when I ran one by hand. Very odd. At any rate I'll keep an eye on it and I moved it to run a bit later as well and changed it to run more frequently than weekly. I'd think too that we should get an alert if the backup failed. Had I not looked and it kept going on if I needed it I would have been out of luck.

Please do, and keep me posted.