Cloud backup problem after updating to latest platform

I finally decided to apply the latest platform update (2.3.2.141) to my C-7 yesterday. As usual, I downloaded a local backup, and created a cloud backup as well. Everything went well like it always does (Thanks Hubitat.)

Today after going to my "Backup and Restore" page via my "Settings" link, I discovered all my cloud backups were gone (or at least not visible.) I tried to create a new cloud backup and it appeared to be working, but when the page was done and reloaded, there was no cloud backup listed. I tried three times with the same result.

So I rolled my hub back to the previous platform I was on (2.3.1.142) and my previous cloud backups returned. Along with my older backups, the three backups I attempted while on the latest platform (that didn't seem to work at the time) were there.

Is it just me, or has anyone else experienced this behavior? I did see the thread regarding cloud backups after the Z-Wave update, but I have not done that yet. I also saw the thread in this forum about the possible cloud server problem yesterday as well.

I'm hesitant to try again until I get some clarity on this. Maybe it was just a fluke.

Thanks in advance!

Mine ran fine on 2.3.2.141 last night for what it’s worth.

@bobbyD

Thanks for the replies. I just re-applied the update and all is well. Watching the update being applied this time, it reminded me that when I installed the update the first time, after the initializing hub page finished, it did not reload to the hub page, and instead went to a server 500 error page. I'm pretty sure that's what caused my problem.

It seems like there is some type of cloud server update during the initialization process that did not happen. Either way I'm glad all is good.

With all life's twist and turns, it's funny how much anxiety can be brought on by clicking that "update" button lol...

Download the Hubitat app