Can't log into hub This site can't be reached

Hi all,

How do I log into my hub when the site can not be found? This morning, none of my connected devices worked. When I tried to log in, I get Site can not be reached. Any ideas? Thanks.

Chris

Assuming you are on the same network and subnet as the hub, and the LED on the hub is green, try using http://hubitat.local . If that doesn't work, and still assuming a green LED, then we need to look to see if the hub got a new IP address - usually easiest to check the router attached devices list. Failing that from a command prompt you could try an arp -a and look for the hub's MAC address (listed on the bottom of the hub) and use the associated IP address.

2 Likes

which hub do you have and what color is the LED?

1 Like

Thanks for the help thebearmay. I clicked on the link and it went straight to the hub. Curious though. When I booked marked the tab and tried to open it up later, it showed an Ip address, tried to connect, them timed out. But if I typed in the http link you provided, it went straight to the hub. I checked the router and there is a slightly different ip address that works when I type it in. Sorry, I'm a real noob!

1 Like

Hi dadarkgtprince,
I have the C-7. The LED is green.

You’ll want to set what’s called a DHCP reservation in your router’s settings page. That will ensure the IP address of your hub remains the same.

The exact steps will differ from router to router, but that article should give you some idea of what to look for.

2 Likes

Thanks Lifehacker 1. I appreciate it. I'll have to play with it this weekend. :slight_smile:

Download the Hubitat app