Can't get into zwave exclude?

I've seem to run into a very strange bug on the latest 2.2.9 build.

The Zwave exclude button on the zwave settings page doesn't seem to do anything. I remember before when this was clicked, a message would pop up saying the hub was in exclude mode. Now I get nothing. I can't seem to be able to get the hub into exclude mode anymore.

Ideas?

Open live logs in another browser tab, hit the exclude button again. Anything show up in the log?

nothing at all in the logs. button does nada..

Yeah that’s strange. Works fine for me on the most recent firmware.

Maybe try rebooting the z-wave radio? Shut down the hub, then remove power for at least 30 seconds, then power back up.

Tried that.. no luck. Tried chrome instead of Edge.. no luck. Even tried a different PC.

Just can't seem to initiate exclude mode on the hub at all

well, that is very weird. Tried it a few more times and eventually I got exclude mode enabled (no popup, just the log entry). I quickly excluded the device I wanted excluded. Popops disabled, etc etc.. Strange, but it did work.

This looks like the same thing as:

Tagging @bcopeland so that he is aware.

1 Like

Yep, same thing--the Settings page has never give a visual cue, only a log entry. Not sure why this question is popping up more now, but I'm guessing it might be because the "regular" page to add devices got changed up a bit and it's hard to remember how (and where) it used to be. :slight_smile:

4 Likes

Download the Hubitat app