Cant get any new device to pair


I've recently purchased a HE and a whole heap of fibaro and aeotec devices. I am having massive dramas getting any device to pair. The device discovery simple just spins but doesn't find anything. I've tried searching for the answer but can't find anything,

So far, I have tried

  1. Moving the Zwave (White AU version) USB stick to another port,
  2. excluding the devices, again nothing shows up
  3. Zwave repair
  4. Installing the latest updates
  5. Moving the hub very close to the device
  6. Resetting the HE multiple times

I'm really at a loss here, nothing seems to work

Thanks and regards


You don’t mention that you reset the DEVICE before trying the join.
Exclusion sometimes has to be done a couple of time as well (depends on the device)
If you are migrating from SMartThings, I would also check that to make sure it didn’t ‘grab’ the device during the pairing (I’ve had that happen a few times)
I always turn off my ST hub when pairing to HE

Edit: I’m assuming that these devices are the correct AU z-wave frequency?


1 Like

Normally "fail to join" means the Exclude didn't happen to the device itself. Running an exclude on a hub usually means the hub portion of the device db goes away, but the portion ofthe DB saved on the ZWave USB Stick itself can inexplicably fail.

For the most part, new devices are 'wiped' (excluded) at the factory. Use Hubitat's Settings:Z-Wave Details:ZWave Exclude to start the Exclude (for 30 seconds) and ALSO open the live log in another window. Push the button, per the manufacturers manual to put the Aeon or Fibaro in Exclude mode and you should see in Live logs that an "unknown device was excluded"

If you get that then you can proceed to the Include operation. But without a proper exclude, joining is always supposed to be impossible.

But one item that crosses my mind is that the ZWave Stick and the ZWave devices are not all AU frequency. Also, unplug the Zigbee (Nortek) USB stick too.

1 Like

One thing to note when using a separate z-wave stick
The stick MUST be inserted before you boot the hub
If this is not done then the hub reverts to USA z-wave frequencies



Hi Guys,
Thanks for the replies
Found my Problem, They sent me an EU stick and not an AU stick! I peeled off the sticker and found UZB EU v2!!!