Can't find my google home with Chromecast app

I reinstalled the Chromecast app, and tried discovering devices.
but it can't find my google home and my google home mini.
I tried several times - nothing.
The devices are on the wifi using mash, the HE is on the LAN.
BTW, the Google Home app is working well for me.

Thanks

are they on the same network/IP-range? Do you know the IPs of any of the google devices, can you ping them from the same network that the HE is on? Ff they arent static set, it might be beneficial to give them static IPs

Prior to the re-install you were able to discover them? Tried a reboot of devices and HE?

OK,
I changed the policy of my Mash to Bridge and all devices started getting the same subnet.
Now all discovered.
Thanks,

1 Like

Well, it was working for one day,
and now it is discoverable, and I can see it, but the TTS stopped working.
not from the events nor from the device tests.

Check this out

Googles just like to sleep ... I wound up doing a 1 sec silent track, raised the volume, send the command. Ive abstracted this all into a NodeRed call, so anytime I want to play something on Google I send a POST with the message to NodeRed, its does the silence, volume, command .. its been working great since I gave up trying to get Google to work :frowning:

1 Like

Download the Hubitat app