Can't display my hub

moved hub to upstairs location from downstairs. Plugged into an Orbi WiFi extender. I can reach the hub via phone app using local or remote access. I can open Hub from laptop Remote access service. I CANNOT access hub from laptop on local network. I keep getting " Hmmm… can't reach this page". seems to be using the same IP as phone app that works. Any suggestions

I'd do a network reset on the hub. There's one round hole on the bottom. Stick a paperclip (or equivalent) in to press and hold the buttons for 7+ seconds. The hub will reboot. If you have a DHCP reservation, it should just grab that IP again. If not, or the hub IP was set statically from the network settings page, then you may need to log into your router to grab the new IP address.


Have a C7 and I cannot find the reset button, the entire bottom has round holes and I don't see any round button in any of them or anywhere on the box at all!

Wait, think I found it

1 Like

FYI, did your suggestion 3 times no results. Tried 4th time and rebooted the home router and then it worked. However still has the same local IP. Just in case anyone else has problem. Thanks for your help

1 Like