Can't disable "flash" selection glitch

I had set up a flash bulbs command upon water sensor activation. I no longer want any lights to do anything. On/off all unchecked fine, but whenever I uncheck all the bulbs under the flash drop down and hit save, the last bulb i unchecked still is listed as selected when I save and go to the prior page that lists all of the actions. When I go back in to uncheck it, it's not marked with a check in the drop down. I've tried rechecking, saving, unchecking, saving, but no matter what, the last unchecked bulb still shows up as selected and flashes when the sensor fires. I'm tempted to make a dummy virtual device to satisfy the apparent insistence that one bulb flash.

Any ideas?

1 Like

Show a screenshot of what you're describing. Also, show a screenshot of the Settings portion of the App Status page (gear icon).

I have the exact same issue. Unfortunately I posted mine in the lounge section and should’ve posted it here. Once you select a flashing light you cannot unselect all of them, you cannot clear all the flashing fields.

This problem will be fixed in the next release.

1 Like

And it was fixed. Mine works just fine now. Thank you very much.

2 Likes

Download the Hubitat app