Can't access my C7 - tried logging on to my account and using Advanced search - what next?

Recently arrived at holiday home where C7 was connected to Lan with fixed address (range inc. fixed & dynamic - Can't see it on the network. Tried power off/on, checked cables, searched via MAC address, network scan, etc.
Possible factors: have had power outages during absence. Have done remote factory reset of router (now restored to previous configuration). Any ideas?

Press the network reset button on the bottom of the hub for 7 seconds with a toothpick or paperclip (it's the only round hole out of all the square ones) and do a DHCP reservation instead.

Thanks for your quick reply. I have pressed the reset button several times now (for more than 10 seconds each time). Still no joy.
Tried replacing the power supply - no change. Is there any visual indication that the C7 has power (led, etc)?
If and when it powers up, does it default to getting an address from a server or does it have an adress in the 192.168.0.* range? Of course I have checked both of these possibilities - just curious.
I am now out of ideas. In principle I could just bin it and order another - but we have guests coming tomorrow and I was hoping to be able to set something up for them by then,
Thanks, Richard.

What color is the light on the front? Is it green or blue?Are you seeing a light on your switch port that the hub is plugged into?

If the answer is yes first try to go to http://hubitat.local in your web browser (make sure pc is on same subnet)

if that fails, try http://hubitat.local:8081

Also check your router to see if the hub has an address

Oh there should be a light? And now there IS! Had to change the power supply usb cable. I would never have suspected this (already check the previous one was well seated at both ends).
I haven't checked it out on the network yet, but I am sure that it will be ok now.
Thanks so much for your help.

1 Like

Let us know....