Can't access hub


I managed to trip the power in my house yesterday and since then have been unable to access one of my Hubitat hubs.

  • I've checked in UniFi and the hub doesn't show as a client.
  • The static IP address I had assigned no longer works.
  • I've tried to access the hub at http://hub:8081 which doesn't display the diagnostic tool (also seen 8080 mentioned on this forum but nothing there either).
  • The hub doesn't show on
  • I've rebooted the hub several times by pulling the power lead.
  • The switch it's plugged into is lit suggesting it's got some element of connectivity.
  • Blue light is showing on the front of the hub.

This is a UK hub with the two dongles.

Any ideas how I can get back in business?

Email they can help. Also, I’d recommend not pulling the power cable anymore as that can sometimes cause a database corruption (that support can hopefully help you restore)

CCing @bobbyD from support so he sees your thread here as well.


Sorry for the troubles. When you access the hub via port 8081, does it load a page asking you to revert the firmware, or doesn't load the page at all?

Nothing loads at all :confused:

Have you tried removing the IP reservation then rebooting your router and hub? I assume when you say static IP, you mean reserved IP address that was assigned by your DHCP server.

1 Like

I haven't, I'm not sure I can remove the assignment unless the device shows up again given how UniFi works, I'll take a look shortly when I can get to a computer again.

Also, consider testing another ethernet cable.

OK, looks like I can't remove the assignment but I can see nothing else is using the IP.

Different network cable/switch port made no difference. Other devices on the switch are accessible.

1 Like

If the hub still powers up (your indication that the light turns blue), then it sure sounds like the power outage has caused a hardware issue.

You should be able to remove the reservation by going to Insights -> Known Clients -> Static IP. Then make sure you have the show setting to "All".


Removed the static IP. No luck still :frowning:

Have you powered cycle both your hub and router after removing the reservation?

1 Like

Just a side note. Not sure which Unifi controller you are using but there is a bug that won't show some of the Ethernet port IP in the UNIFI controller. You can SSH into the router to see all the assigned IPs tho.

The hardware is a USG and the controller is a docker version on my NAS, version 5.12.35.

Not been able to reboot it yet as I'm needing constant internet through the evening and overnight so may have to wait until tomorrow afternoon.

Ok, rebooted the USG and then unplugged the hub ethernet before re-plugging it and nothing still :confused:

That’s no fun :frowning: tagging @bobbyD so he can see your update

1 Like

@psyvision I had a very similar situation start about 2 weeks ago. I went as far as taking my hub off my main network and plugging only it along with a single PC running a DHCP server into a layer 2 network switch and still no luck getting to 8081 or any other part of the web interface. I mostly did this to try and convince the hubitat team that it was NOT my network. What is the browser error message that comes back? Some things to note about my issue:

  1. I could ping the hubitat hub but could not access any web interfaces
  2. If I left the hub turned off overnight and booted the next morning, there would be a period of time the next morning that I could access the web interface (both normal admin and 8081)
  3. My hub did show up in the portal
  4. in the small window of time the hub was online every morning, I tried soft reset, firmware rollback, and data restore. None of those resolved my issue.

I personally believe the cause of my problem was a corrupted hub at an OS of app layer. Not sure any of that helps but It's interesting to see I'm not the only person to experience an issue like this.

1 Like

I'm getting absolutely nothing back, it's definitely not registered on the network at all. I suspect the hardware needs reflashing from another PC but I'm not sure thats something Hubitat would assist me with sadly.