Cannot use remote admin on Android

I cannot use remote admin from the Android app. I do subscribe to the service and can access the hubs and devices from a browser at My Hubitat

From the app it fails, Tools>Registered hubs>Go To Remote Admin on the desired hub and the url returns Invalid hub id

App version 1.6.7 build: 126
Android 11

Any suggestions?

Shut down the app. Update the hub to the latest platform if you haven't already. Shut down the hub from the settings menu. Once shut down power cycle it (at the wall not the hub) Give it a minute or two after youve confirmed full boot and retry getting into it.

1 Like

Thanks but no joy. I also tried clearing the app storage and cache and even uninstalled and reinstalled the app.

I would send a message to support@hubitat.com so @bobbyD can take a look at it

3 Likes

Thanks for your feedback. We were able to identify the problem and our engineers are looking for a solution. For the moment, please continue to use a browser to access the Remote Admin service.

4 Likes

Wow, thanks for the fast response.

3 Likes

This is now working. Not sure if the latest app update fixed it or something done on the backend.

Thanks to support for a fast resolution.

3 Likes

Download the Hubitat app