Cannot turn off Osram Lightify bulbs from Dashboard

Try changing to the generic zigbee CT(dev) driver and then changing the transition time to 2 seconds, then save preferences and see if they report correctly.
Sorry it’s off topic, BTW, I deleted my dashboards because of the lights turning on to the last color after closing the tile. I just use homekit until dashboard is fixed.

the generic zigbee bulb driver...i tried the gen zig rgb and rgbw but has the same results

my mesh is poor i beleive as i dont have a repeater...yet...i just ordered 3 peanut plugs though. should be in this weekend. but would a poor mesh not make the light report off at all? i figured it would just have bad lag.

yes me and you spoke on my topic i made a few days ago before this one. i did your recomendations except the transition time...i dont have that option in the gen zig bulb driver. i put them back to smarthings and used a DTH of ge link bulbs and changed the the dim and off/on transition time to immediate then put them back to HE...unsure if that would work or not. where do you see this transition time?

nm i see you said the CT driver...i never did try that one...i will switch to that and test

Speaking of Osram Lightify RGBW bulbs has anyone been having (calibration?) issues with regards to the color settings being off? When I try to call up/ issue a color change, that color doesn’t get produced.

I just went to the device page and picked colors from the color picker. Working perfectly. You don’t have 360 color enabled do you?

i tried the CT dev driver and changed the transition to all options with the same results. its just the off that needs a refresh. the refresh rule is the only thing that works for me currently. not sure why nothing else works.

Doh! I did. That fixed things - thx.

Glad to hear

I think I am running into the same issue with a color bulb on my dashboard. If I turn the light off and I click the x to close it out the light will come right back on. If I go to the cloud version of the dashboard it works as intended. The local dashboard has the issue. These are generic light strips through a hue bridge.

Update to 2.1.5 and the issue should be resolved. is showing as the latest. I thought I read a note that 2.1.5 was pulled.


You are correct. Well, I have it and the problem is fixed, so when it’s rereleased you should be good. Got it just in time apparently.