Cannot turn off Osram Lightify bulbs from Dashboard


#21

Try changing to the generic zigbee CT(dev) driver and then changing the transition time to 2 seconds, then save preferences and see if they report correctly.
Sorry it’s off topic, BTW, I deleted my dashboards because of the lights turning on to the last color after closing the tile. I just use homekit until dashboard is fixed.


#22

the generic zigbee bulb driver...i tried the gen zig rgb and rgbw but has the same results


#23

my mesh is poor i beleive as i dont have a repeater...yet...i just ordered 3 peanut plugs though. should be in this weekend. but would a poor mesh not make the light report off at all? i figured it would just have bad lag.


#24

yes me and you spoke on my topic i made a few days ago before this one. i did your recomendations except the transition time...i dont have that option in the gen zig bulb driver. i put them back to smarthings and used a DTH of ge link bulbs and changed the the dim and off/on transition time to immediate then put them back to HE...unsure if that would work or not. where do you see this transition time?


#25

nm i see you said the CT driver...i never did try that one...i will switch to that and test


#26

Speaking of Osram Lightify RGBW bulbs has anyone been having (calibration?) issues with regards to the color settings being off? When I try to call up/ issue a color change, that color doesn’t get produced.


#27

I just went to the device page and picked colors from the color picker. Working perfectly. You don’t have 360 color enabled do you?


#28

i tried the CT dev driver and changed the transition to all options with the same results. its just the off that needs a refresh. the refresh rule is the only thing that works for me currently. not sure why nothing else works.


#29

Doh! I did. That fixed things - thx.


#30

Glad to hear