Cannot see my devices

I have a c-7 hub that was purchased from Amazon in May, 2021. Woke up this morning and no voice controls for lights work using Alexa. Tried logging in to the Hubitat app on my Android phone, but it’s stuck on “fetching users data”. Switched to the iPad and logged in but showed no devices.

Tried using “find my hub’. Finds it right away and offered to update firmware From the current version of Continued with the update hoping this might resolve things. Could not see any lights changing color on the hub (stayed green), and eventually got an error message “Http ERROR 500 Java.lang.Out of Memory Error: METASPACE”.

Now I can login to the app from either the android phone or the iPad, but cannot get to the dashboard or devices.

Please help. Thanks.


That likely means an app went rogue and flooded your hub. I would perform a Soft Reset following instructions in below document, then once you restore your hub, screen the logs for which app caused the problem.

For ideas on how to further troubleshoot, please check out this document:


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.