Cannot connect to Hub


After a recent power failure, some of the connected devices were acting odd so I logged into the hub and issued a reboot command. Since that time, the hub is not reachable via browser or app. The hub is assigned a static ip address on my network and connected via cable directly into the router. The router shows it's connected but I still cannot reach it. I've unplugged and it and let it sit and plugged it back in. I've restarted my router as well and no difference. The hub does power up and the blue LED is clearly lit.

Logging into the portal, the Find Hubs shows it but it is still unreachable. But if I click on My Hubs tab, it never shows there. Any help appreciated.

Have you tried reaching the hub via the diagnostics page? Try http://yourHubIP:8081

I wasn't aware of that but I just tried it and that is reachable.

Thanks for the help everyone. I tried Safe Mode and restored the previous version since I'd updated it a few days ago in case that was it. Neither of those had any affect.

I also tried a soft reset, but it gives me an error: Error: Request failed with status code 401

I haven't tried the full reset since that means having to pair all of my devices again. I will try that as a last resort.

Any other suggestions?

Logged into the page again and the soft rest seems to be processing. Crossing my fingers this fixes the access issues.

Revising my response. The soft reset did work and I can access the hub again. BUT, it did not preserve the pairing and all my devices are gone. Not sure what the difference is between the soft and full reset since it said the soft would retain the devices.

If you just did a soft reset then you will want to restore the backup and then you should see your devices and rules.

1 Like

Thank you for the suggestion. I'm still new to Hubitat and didn't realize it automatically created back up files. I was able to restore from one and am getting things back to how they were originally.


Glad to help out. Welcome to the community.

1 Like