Cannot Connect to Hub After Troubleshooting [RESOLVED]

Hello! I've spent a good while searching through similar topics, but cannot seem to troubleshoot my issue effectively. I unboxed the Hubitat (Model C-7), connected the hub to my modem using the provided ethernet cable, connected the hub to power, and waited about a minute for the light to turn from blue to green.

When running the search in the portal, the hub can't be found. I then tried searching using the MAC address, scanning my LAN... nothing. I'm using Google Chrome on a Mac. After seeing suggestions from other topics, I also tried:

  1. Accessing the portal on my mobile device, in both Safari and Firefox, and ran the search.
  2. Accessing the portal using Chrome Incognito mode
  3. Changing the ethernet port it's plugged into
  4. Changing the ethernet cable entirely to one of mine

Not sure what gives. Can anyone help me get started? Thank you!

The hub uses DHCP to obain an ip address. Have you checked that the router (or dhcp server) is seeing the device?
Depending on your equipment, you might also verify that the ethernet ports are enabled and on the same network (or reachable from) as the computer you are using to connect.

If this is your only HE hub, you might be able to reach it using http://hubitat.local

1 Like

What’s the brand and model # of this device?

Sorry, everyone. False alarm. As these things sometimes go, it just needed time. :man_facepalming: Appreciate the quick replies, @tony.fleisher and @marktheknife ! We can mark this one closed/resolved.