Cannot connect remotely

I have hubs at 2 locations, one will no longer connect remotely it times out. I can connect to my router and see that the hub is on and connected at the assigned IP address. I am traveling and this is first time not being able to connect.

Are you using a VPN to connect to your hubs and router?

1 Like

I haven’t set up VPN. I’m using ASUS AX 6600, I can log in remotely and see the hub is connected via Ethernet to router.

How are you connecting remotely? Do you mean a remote dashboard? Or remote administrative access?


I tried both. Both hubs show up. Connect to hub works on one, it stopped working or times out for the other one.

The hub is now connecting again. I guess it took a holiday.

I spoke too soon. The second hub is connecting, but now the first hub will not connect. This is my first time traveling after migrating both systems from Smartthings hubs, which proved robust and reliable for years. I’m questioning my decision to use HE for both homes. They do not seem very stable for remote access.

Answering this question would help folks here help you better.


I tried both. I have HE at 2 different houses. I tried remote access and the Hubitat app. My second HA was down for unknown reason for over a day though my router showed it connected. it came back up but my first HE is now not connecting and for this one my router shows it is no longer communicating over Ethernet. I won’t be able to get local access for another week.

Are you referring to the remote admin subscription service?

What exactly are you trying to “access?”

Is it one of your Hubitat dashboards?

I don’t think I’m alone in still not understanding what exactly the issue is you’re trying to describe.


I’m not sure how else to explain not being able to connect to a HE hub remotely. I open the Hubitat app and it shows both my registered hubs. One is available to connect the other is not. If I go to the remoteaccess page for Remote Admin both show up with links for Connect, Reboot Hub, update Software. The Connect link does not link for one of them. It times out. I can access my router remotely and see the hub Ethernet connection is active.

I’m not sure what you mean by remote dashboard. I am only aware of the remoteaccess link at and the Hubitat app. Both of those show my registered hubs but I can only access one. I don’t know any other way to describe it.

You have to connect to the hub remotely before you can access remote dashboards or remote admin. This is how HE is set up and how Hubitat explains it. I only know 2 ways to remotely connect to the hub, the website and the app, and neither will connect, I don’t know how else to explain it. my router shows the hub is connected and active, but I cannot connect to the hub remotely via the methods provided by Hubitat. I appreciate your interest and help.

So yes, the hubitat app has to log into the specific hub to get to the dashboard.

So a couple of questions.

From a pc if you go to and log in, then click on REGISTERED HUBS do you see your hubs?

Do you have a remote admin subscription? If yes but you click on connect to hub on that page and do not see the admin interface, go to, click on subscriptions and fill out the ticket. @support_team will respond.

If you are unable to connect to Hubitat Remote Admin service, make sure the hub is able to connect to the cloud. Even if the hub responds to the Ethernet connection doesn't mean the hub is able to reach the cloud. Without a cloud connection, Remote Admin service would not be available. If you'd like us to confirm whether your hub is connected to the cloud, please send a message to @support_team along with your hub's ID (or MAC address).

1 Like

Here’s an example of a cloud dashboard link:

I can open this in any web browser, anywhere, and the dashboard will load. That’s a built-in feature of Hubitat dashboards (when configured for cloud access).

I can also reach that dashboard from the Hubitat mobile app.

When I’m at home, I can also use the app or a web browser to get to the hub’s admin interface.

To reach the admin interface remotely, the optional Remote Admin subscription service is required.

It sounds like you’ve paid for that service, but you haven’t quite confirmed that. Can you?

Additionally, it might be easier to describe what’s happening by sharing screenshots. You can join the hub owners group to gain that ability with the forum software.


I’m not sure how else to explain it. I use the remoteaccess page or the Hubitat app. Each shows my hubs and each method shows the link to Connect. Since I described that they had been working prior and now I cannot connect to one of the hubs it means the cloud connection and subscription were working. The fact that the connect link now times out on one hub and works on the other hub and they both worked the other day.

The Hubitat app is the smartphone app that provides access to remotely connect to the hub. If you go to the App Store you can download it. I will send a screenshot however it just show the hub and the Connect link. Not much to see because the connect link does not do anything for one of the hubs and times out. My other hub is working fine. I confirmed by trying to connect and it also times out through the remoteaccess page:

My router remote connection shows the defective hub has a live Ethernet connection to the router and is transmitting data but confirms it is not connected to the internet, thus the reason I cannot connect to it remotely.

All other device on the router are working and connect to the internet. My other hub at a different location that I set up identically and also has the same type of subscription still connects remotely though it stopped connecting remotely for 2 days then suddenly started connecting remotely again.

I’ll be at the location in a few days and will be able to better diagnose why it is running but cannot connect to the internet. Since it dropped ability to connect to the internet I don’t believe there is anything I can do remotely. I’ll report back on what I find when I have local access.

Thanks for your help.

I would start with pressing the network reset buttons on both hubs for 7 seconds with a toothpick or paperclip. It will be the only round hole out of all the square ones. This will NOT reset the hub itself, only the network interface and your hubs will then likely be able to get to the internet

1 Like

Reset restored the HE to Connect. What causes it to need resetting? It’s not possible to do remotely so this issue compromises its reliability.

Typically, improper network configuration.

1 Like