Calling All Aussies - Zwave Secure Connect


#1

Hi all,

Been trying to connect a couple couple of different Zwave devices in the secure mode and hitting a brick wall. Bobby (support) has been helping and he reached out to Melburnian who has had the same problems also unresolved.

Has any Aussie securely connected anything (lock, garage opener) to date. What is the secret sauce?

I'm failing on the Aeotec Garage Door openers ZW062 b and a couple of door locks. I had no problem as did the Victorian in connecting to Vera.

I'm wondering if its the Zwave radio dongle?

Cheers

Mike
(NSW Central Coast)

(Do we need to set up a pinned thread or local support group?)


#2

I think I tried for a few minutes and gave up, pairing non-secured. Not conclusive, but maybe more evidence.


#3

Thanks Mike, that's 3.


#4

I'm having the same issue with the Aeotec Garage Door opener. I can see the state of the door sensor changing but control is completely non functional. Physical button on the device works without issue. Have removed and re-added several times. Currently using in Newcastle Australia.


#5

Hi Chris,
Have a look at the connection box when you pair the device. It will show end points etc. Needs to show" zwaveSecurePairingComplete: true", if not the device won't work. I'm now convinced it's an issue with the Zwave adapter since i have replaced mine with an Aeotec Zstick and all works well. I have 3 different secure device pairings. One of the engineers at Hubitat has been looking at it, I'll pass on your issue as one more for the pile!
Cheers
Mike


#6

We have a fix for the secure Z-Wave issue with the AUS stick in our upcoming 2.1.0 release.


#7

That's good news Bruce!


#8

Great to hear. Is there an expected release timeframe for 2.1.0 ? If it's a while away then it will influence my decision to either wait it out or bite the bullet and just order a ZStick instead.


#9

Not sure. My guess is within a week.


#10

Hey guys, I was wondering if the fix for the aeotec garage controller for Australia was implemented. I can the the garage door state, but i cannot control the door. I am running HE 2.1.0.123. If i look at the installed device i see 0x98 cluster, I believe that's the required security cluster. Any advice would be greatly appreciated.


#11

Hi mate, yep, code is working for me no worries. I did have to forcefully remove it from HE and then factory defaulted the door opener by holding the button on top near the label for 20 seconds. After re-adding to HE I had full control and sensor status.


#12

#Chris-NewcastleAU OK re added to the network and I am now able to control via Hubitat. But I can only control if I go to devices and then find the garage door controller. Is it possible to do it from the dashboard? I am currently using the Garage Template, but it only seems to display the state and not control the door


#13

disregard my previous question. Just worked out I was using the wrong template


#14

so is zwave working rightly for Aus ?


#15

Z- wave is working well. I got hubitat au version that included an Australian freq zwave stick. Not sure what brand z-wave stick. I have 4 aeotec nano dimmers, 2 aeotec wall outlets and aeotec garage door controller. All behaving as expected in hubitat. The nano dimmers are being a bit strange from the physical switch. But I got a feeling it's a configuration issue and will investigate further when I got a few minutes to spare. Zigbee is also working well


#16

yeah I was looking at the garage door and recessed door sensor.
thanks for the reply @mfuerschke


#17

We found and fixed the problem with secure connect that was affecting the Australian product. Turned out to be a different firmware version for the Z-Wave stick. Once we understood that, the change was easy, as the difference is also in our US C-5 hub.


#18

I got myself a bunch of Xiaomi door sensors. Cheap as chips and working fine. Just waiting to see what there battery consumption is like