C8 losing LAN connection

Hello all
After upgrading to C8 In April everything worked fine until august.
Then suddenly the hub startet loosing the LAN connection. I have tried to switch the cable, and eth switch but still it keeps failing. I also tried switching from auto to 100mb but still the same.
(i am running on a fixed IP outside my DHCP scope)

First I hoped that a fw update would help but there has been several and still same problem.
mostly the LED on the front turns blue but sometimes it also flashed red and green.

I need to restart the hub every day sometimes more than once to get it running.

Can anybody advise what to try
Br Renรฉ

I'm going to offer an ill-informed opinion that this is commonly a network setup issue and something people here can often get to the bottom of :-).

Ultimately @jtp10181 has produced (I think) a great guide, if only a start, to troubleshooting issues like these, not that he should need to get involved in each one. I would suggest checking out his excellent guide:

Beyond this post, the platform version, screenshots of your network settings and exact symptoms of your issue would be useful.


Answer all the questions in my pinned post and I can give some tips from there. Sounds like itโ€™s on the network side especially with the red/green which means the hub is disconnected.


Jumbo frames? POE injector?