C4 is dead?

Hello everyone.
Can I also ask for help. My c4 as above doesn't want to display anything. There is nothing to choose from on the 8081 either.
I did a hard and soft reset and no change. IP, 8080, 8443 connection failed. I already wrote two to support@ but no response. Please, please, please help me.

Do I understand that you were able to connect to 8081 and can’t anymore after the soft reset?

What do you get from http://Hubitat.local:8081 or http://Hubitat.local ?

1 Like

That mailbox is not monitored. It should have responsed to you to post here and tag @support_team

Start with this. What color is the light on the hub?
Have you tried changing ports on the switch the hub is plugged into.
@support_team will ask for your MAC addr on the bottom of the hub in a PM so have that handy. They can see if it's online or not. (Do not post your MAC publicly)


I believe it’s @support_team.

1 Like

Thanx, fumble fingers.

1 Like

I believe it’s fat fingers :rofl:.


I suffer from the same affliction :wink:.

Remind me not to get surgery from you :rofl:


I'd say you are in safe hands @Mcgryf .... But I'm not sure I can.... :wink:

I read, read and read. I'm sorry for the trouble. The solution was to enter:
The hub updated and came back to life. Or maybe support touched the topic, I don't know.

Problem solved, thanks for your attention.


Glad to hear it.

Don’t think support took any active steps in this case (though anything’s possible).

I’m not sure if I’m 100% clear on the issue you were describing though.

You were able to access the hub in a browser window but everything was blank?

Or you were getting a browser error that said you were unable to connect to the hub at all?

If you were unable to connect, perhaps the hub IP address changed? Are you familiar with setting DHCP reservations in your network router’s settings menu?


I took out the old (2019) C4 from the closet and wanted to turn it on.

The problem was the same as the author in this topic:

I tried to solve the issue by myself. The cable connection was correct. Nmap only found port 8081 and nothing else.
8081 was showing up but with no option to select anything.

Seeing no way out, I did a soft reset today and still nothing.
http://IP HUB:8081/resetHub
I wrote this topic, then did a hard reset and still nothing.

I have read this topic:

and found this link
Upon entering, the hub updated and allowed me to register and log in. I'm guessing I had an old firmware that was preventing me from logging in, and without logging in there was no update.

What was the solution I don't know, but it works and that's the most important thing.


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.