C-8 Zigbee pairing bug report

I've been manually migrating all of my devices and apps from a C-5 to a C-8 yesterday and today -- mostly for a "fresh start", but also so I can make some incremental improvements along the way.

While adding the last of my Sengled Color Plus bulbs, the C-8 stopped being able to pair them. I could still remove and re-pair the bulbs with the C-5, but the C-8 just wouldn't see them. I tried rebooting the hub, rebuilding the Zigbee network, rebooting just the Zigbee radio, and increasing the power level just in case, but nothing worked.

At some point during my troubleshooting, I noticed that the bulb I was attempting to pair started showing a successful pairing flashing pattern right after the factory reset procedure. Neither hub was in pairing mode. I went as far as shutting down both hubs, and it was still doing this. It wasn't until I physically removed power from the C-8 hub that this behavior stopped. In other words, it appears that the C-8 Zigbee radio somehow got into a perma-pairing mode.

After powering the C-8 back on, everything seems to be working again, including pairing.

I'm running the latest software, The C-8 Zigbee radio is on channel 11, and the C-5 is on 20.

Download the Hubitat app